Karbantartás
Incident Report for A Dunkelmann
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 12:55 UTC
Monitoring
Karbantartás alatt a kezelőfelület,és némely parancs nem elérhető.
Posted Nov 14, 2021 - 12:49 UTC
This incident affected: Kezelőfelület and A Dunkelmann BOT.